Функции Excel

Функции призваны облегчить работу при создании и взаимодействии с электронными таблицами. Простейшим примером выполнения расчетов является операция сложения. Воспользуемся этой операции для демонстрации преимуществ функций. Не используя систему функций нужно будет вводить в формулу адрес каждой ячейки в отдельности, прибавляя к ним знак плюс или минус. В результате формула будет выглядеть следующим образом:

=B1+B2+B3+C4+C5+D2

Заметно, что на написание такой формулы ушло много времени, поэтому кажется что проще эту формулу было бы легче посчитать вручную. Чтобы быстро и легко подсчитать сумму в Excel, необходимо всего лишь задействовать функцию суммы, нажав кнопку с изображением знака суммы или из Мастера функций, можно и вручную впечатать имя функции после знака равенства. После имени функций надо открыть скобку, введите адреса областей и закройте скобку. В результате формула будет выглядеть следующим образом:

=СУММ(B1:B3;C4:C5;D2)

Если сравнить запись формул, то видно, что двоеточием здесь обозначается блок ячеек. Запятой разделяются аргументы функций. Использование блоков ячеек, или областей, в качестве аргументов для функций целесообразно, поскольку оно, во первых, нагляднее, а во вторых , при такой записи программе проще учитывать изменения на рабочем листе. Например нужно подсчитать сумму чисел в ячейках с А1 по А4.Это можно записать так:

=СУММ(А1;А2;А3;А4)

Или то же другим способом:

=СУММ(А1:А4)

 
Оригинал текста доступен для загрузки на странице содержания
< Пред   СОДЕРЖАНИЕ   Загрузить   След >