Проверка орфографии

В пакете Excel имеется программа проверки орфографии текстов, находящихся в ячейках рабочего листа, диаграммах или текстовых полях. Чтобы запустить её нужно выделить ячейки или текстовые поля, в которых необходимо проверить орфографию. Если нужно проверить весь текст, включая расположенные в нем объекты, выберите ячейку, начиная с которой Excel должен искать ошибки. Далее нужно выбрать команду Сервис - Орфография. Потом Excel начнет проверять орфографию в тексте. Можно начать проверку при помощи клавиши F7.Если программа обнаружит ошибку или не найдет проверяемого слова в словаре, на экране появится диалог Проверка Орфографии.

Операторы

Все математические функции описываются в программах с помощью специальных символов, называемых операторами. Полный список операторов дан в таблице.

Оператор Функция Пример

Арифметические операторы

- 10 -

+ сложение =A1+1

  • - вычитание =4-С4
  • * умножение =A3*X123

/ деление =D3/Q6

% процент =10%

Операторы связи

: диапазон =СУММ(A1:C10)

; объединение =СУММ(A1;A2;A6)

Текстовый оператор соединения

& соединение текстов

Текстовый оператор соединения преднозначен для того, чтобы при создании образца документа не вносить, например, каждый раз вручную, даты - программа сама будет обращаться к ячейке, в которой проставили дату.

Перевычисление рабочих листов

По умолчанию при вводе, редактировании формул или при заполнении формулами ячеек все вычисления формул в рабочем листе происходят автоматически. Однако при сложных интеграционных расчетов это может занять продолжительное время, поэтому можно отменить автоматическое вычисление. Для этого нужно выбрать команду меню Сервис -Параметры, далее в появившейся вкладке Вычисление выбрать опцию Вручную и установить переключатель Перевычислять перед сохранением. После этого все вычисления в рабочем листе будут происходить только после нажатия клавиши Вычислить.

 
Оригинал текста доступен для загрузки на странице содержания
< Пред   СОДЕРЖАНИЕ   Загрузить   След >